pb de réencode de son

Tout sur les formats sonnores !

Modérateur : Modérateurs

Avatar de l’utilisateur
Stryke
Expert
Expert
Messages : 81
Inscription : jeu. mars 13, 2003 6:28 pm

pb de réencode de son

Message par Stryke »

j'ai réalisé un divx avec rippack avec le son en wma. Je souhaite réencoder le son en MP3 pour rendre compatible le fichier avec une platine.
Et là VDM me flanque une erreur :

Error initializing stream compression : The requested conversion is not possible

J'effectue la manip sur le PC qui m'a servi à encoder le film et la manip sous VDM est bonne, alors qu'est ce qui se passe ?

Avatar de l’utilisateur
pwaloku
Empereur
Empereur
Messages : 5261
Inscription : ven. août 02, 2002 6:12 pm
Localisation : Out of Belgium

Message par pwaloku »

Je te conseille de décompresser le WMA avec VDM (-> choisir ce format et faire "save WAV" ou demux selon la version), de compresser ton fichier à part avec la PwaloGUI, BeSweet ou même CDEx (tout encodeur basé sur Lame fera l'affaire), puis de recoller le MP3 au fichier vidéo. :wink:
"L'absence totale d'humour dans la bible est une des choses les plus étranges de la littérature." (A. N. Whitehead).

Avatar de l’utilisateur
Stryke
Expert
Expert
Messages : 81
Inscription : jeu. mars 13, 2003 6:28 pm

Message par Stryke »

Pwalo je sais oh! combien tes compétances dans le domaine du son ne sont plus à prouver, mais il y a un truc que je ne pige pas :

Lors du demux sous VDM (via demux ou save wav), ok VDM me l'extrait avec l'extension wav, ceci étant j'ai des doutes à ce que cela soit véritablement du wav 36Mo pour 1h30 çà me parait un peu short. Je pense qu'il est toujours en wma. Et là Lame je le sens moyen .....

Etant un gros nul en son j'aimerai encore quelques explications svp....

Avatar de l’utilisateur
pwaloku
Empereur
Empereur
Messages : 5261
Inscription : ven. août 02, 2002 6:12 pm
Localisation : Out of Belgium

Message par pwaloku »

Ben c'est que tu démuxe sans le mettre en full processing mode ça -> là il démuxe à la "bête et brutale". Suivant la version que tu utilise, les options se trouvent pas au même endroit mais en gros, tu fois aller dans les propriétés audio (de ta piste pour VDM), mettre en "Full processing mode", vérifier que la compression est bien sur "No compression (PCM)", puis faire "Save WAV" et c'est parti mon kiki (enfin chez moi ça marche). :wink:
"L'absence totale d'humour dans la bible est une des choses les plus étranges de la littérature." (A. N. Whitehead).

Avatar de l’utilisateur
Stryke
Expert
Expert
Messages : 81
Inscription : jeu. mars 13, 2003 6:28 pm

Message par Stryke »

pwaloku a écrit :....(enfin chez moi ça marche). :wink:
chez moi aussi :jap: :jap:

Répondre