message "impossible charger aspi" sous Windows XP

Questions / réponses pour le rippack uniquement !

Modérateur : Modérateurs

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5003
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou »

+1 avec xelios. Exact au poil de q près.

Et si tu essayais ce que lauden t'a dit ?
1) les softs de rip recommandés par nos bons maîtres.
2) les players de dvd (power dvd) et d'avi (mv2 ou bsplayer) recommandés dans ce topic http://www.bheller.com/phpBB/viewtopic.php?t=7701

michel
Apprenti
Apprenti
Messages : 38
Inscription : mar. mars 26, 2002 10:13 am

Message par michel »

Je m'incline ... je récupère smartripper et j'essaye tout ça ce soir, (avec et sans l'aspi d'adaptec).
Si j'enlève les 2 fichiers copiés, ma base de registre risque de n'être plus bonne ...
Merci de votre aide et ... de votre patience.
ps : je n'ai pas d'accés au net là ou est mon pc avec ce pb.

michel
Apprenti
Apprenti
Messages : 38
Inscription : mar. mars 26, 2002 10:13 am

C'est fini ... tout semble OK .... ouuuuuuais

Message par michel »

C'est bon. J'ai déplacé les 2 fichiers copier avec "install.bat XP32", rebouté le PC et lààààààà ... ça marche.
J'ai pu transféré un extrait de 4 minutes d'un DVD à une vitesse ~4x puis j'ai pu exécuter Rippack en double passe et j'ai obtenu mon fichier .AVI.
Génial, content de m'en être sorti, MERCI à tous pour votre aide.
Je me demande quelquefois si un bit n'a pas une autre avleur que 0 ou 1.
Car j'avoue que la je n'ai pas tout compris!
En informatique il faut rester très humble sinon le PC est la pour rappeller à l'ordre.
Bye

Avatar de l’utilisateur
..::xelios::..
Expert
Expert
Messages : 95
Inscription : lun. mars 31, 2003 10:30 am
Contact :

Message par ..::xelios::.. »

michel a écrit :Si j'enlève les 2 fichiers copiés, ma base de registre risque de n'être plus bonne ...
Hein? :???:

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5003
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou »

Te fais pas de soucis, tu peux avoir des milliers de clés non valides et ça marche quand même.
Dès que tu désinstalles qq chose il en reste et souvent volontairement de la part des programmeurs de sharewares par exemple.

zorba4
Maître !
Maître !
Messages : 1134
Inscription : mar. sept. 18, 2001 1:00 am

Message par zorba4 »

Dis, de quel film s'agit-il ? J'ai eu ce problème avec "Mes Chers Voisins" et j'ai fini par laisser tomber, seul flask-mpeg savait encoder sans riper, et encore je me suis retrouvé avec un décalage son horrible.

michel
Apprenti
Apprenti
Messages : 38
Inscription : mar. mars 26, 2002 10:13 am

pour rassurer

Message par michel »

j'étais dans l'impossibilité de transférer tous les films.
Maintenant j'ai toujours les messages :
- "lecteur de DVD non authentifié",
- "impossible de charger l'aspi",
Mais le rippage avec rippack fonctionne après avoir respecté les opérations suivantes dans cette ordre :
- lancer rippack,
- première opération, (rippage) jusqu'avant la dernière fenêtre,
lancer windvd,
- lancer le rippage,
- attendre ~ 30 secondes et fermer windvd sans arrêter la lecture,
et ... ça marche....
ne me demander pourquoi avec cette logique cela fonctionne , c'est que je constate.
Encore merci à tous

Avatar de l’utilisateur
Stryke
Expert
Expert
Messages : 81
Inscription : jeu. mars 13, 2003 6:28 pm

Message par Stryke »

Pour ton pb d'aspi, tu peux essayer cette solution également si tu disposes du logiciel néro burning :

Copier la dll de néro "wnaspi32.dll" dans le répertoire de ton logiciel d'encodage (là où se trouve l'exe de rippack)

Répondre