Page 1 sur 1

Virus!!!

Publié : mar. oct. 21, 2003 11:51 pm
par chat
j'ai chopper un virus, je sais pas lequel que c'est si c'est le worm blaster, le swen ou un autre!!! Quand je fais Ctrl Alt Suppr et quand je vais dans processus il y a plusieurs "svchost.exe" je peut en suprimer 2 ou 3 mais y en a toujours 1 que j'peut pas sa me refait redemarrer le PC, y a t'il un moyen de le virer sans reformater le disque dur parc'que j'l'est fait y a 1 mois :x , merci d'avance! :benetton:

Publié : mer. oct. 22, 2003 12:24 am
par bruce
svchost c un truc intégré à XP, pkoi tu veux le virrer ? :???:

Publié : mer. oct. 22, 2003 12:30 am
par bruce

Publié : mer. oct. 22, 2003 4:54 am
par chat
j't'explique, y a 1 mois j'avais plein de beug avec mon PC, j'suis aller chez un ami qui travail dans le milieu informatique il ma reformater le D-D j'ai juste enregister quelque truc sur son PC avant ; 1 fois fini j'ai remi les dossier sun mon ordi, 3 jours apres il m'apel et me dit que j'lui est refiler un virus (le blaster) sont PC plantais au gravure... Il est sur de s'qu'il dit en plus il a pas le net! J'ai installer un truc sur 1 ordi d'un de mes pote qui n'a pas le net aussi et du jours au lendemain il a des genres de beug comme il peut plus regarder les description de sa carte video dans les proprieter d'affichage, sa plante et sa devient blanc. J'ai appler mon pote qui travail dans le milieu et il ma dit que si c'etait pas un plantage du logiciel de la carte video ou si c'etait pas une defaillance de la carte c'etait un virus, de la il ma dit de faire Ctrl Alt Suppr et d'aller dans l'onglet processus il ma dit de metre fin du processus a tout les "svchost.exe" et y en a 1 quand j'ai essayer sa ma mi un message avec un compte a rebour que le PC aller s'eteindre du genre dans 60 secondes et sa a pas louper! J'ai essayer sur mon ordi et c'est pareil. :x Mon pote lui me conseille de reformater mon D-D, mais si il y a 1 autre moyen sa m'arangerai! :benetton:

Publié : mer. oct. 22, 2003 6:52 am
par guix
Ben... la reponse est dans le lien que t'as donné bruce , en bas de page :wink:
(Pour une fois que c'est pas Nexus ! :D :D )

Publié : mer. oct. 22, 2003 11:29 pm
par bruce
C bien un virus mais pas blaster vu que celui-ci ne se propage que via le net (port UDP 135).

Publié : mer. oct. 22, 2003 11:51 pm
par chat
Que me conseille tu?

Publié : jeu. oct. 23, 2003 9:36 am
par Stryke
Virus ?? j'en suis pas sur, voir ceci :

http://a.vouillon.free.fr/faq-winxp.htm#42

PS : il est également présent sur les systèmes win 2k

RePS : une recherche sur google te donne une tétra-chi*** de liens dont notamment ceci :

http://support.microsoft.com/default.as ... bContent=1

Publié : jeu. oct. 23, 2003 9:40 am
par sangoku
Je ne suis pas sure que ce soit vraiment un virus, car apparement g chercher sur le net, et c tt a fait normal d'avoir plusieur svhost.exe, parcontre si c un virus finalement j'en serai atteind aussi, car j'en ai un qui me bouffe bcp de memoire.... pr info j'en ai 5 de lancer...
le virus raleka pourrai etre en cause d'apres ce que g vue, mais rien trouver de vraiment clair a ce sujet. :???:

Publié : jeu. oct. 23, 2003 10:01 am
par ..::xelios::..
Terminer tous les processus svchost.exe ça fait rebooter le PC de n'importe qui; normal, tu fermes quelque chose de vital à Windows

Publié : jeu. oct. 23, 2003 11:59 pm
par bruce
Bha ué...