Mon Pc s'éteind tout seul !!!

Ici, c la section logiciels... Tout les softs qui n'ont rien à voir avec le reste quoi ;)

Modérateur : Modérateurs

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5002
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou » ven. juil. 30, 2004 8:31 pm

pwaloku a écrit :c'est juste pour ton plaisir personnel !
Vi, vi .... :oops:

Avatar de l’utilisateur
Rvix
Expert
Expert
Messages : 196
Inscription : sam. mai 24, 2003 10:05 am
Localisation : Sud Ouest

Message par Rvix » jeu. août 05, 2004 5:42 pm

Vous devinez pourquoi je reviens ?

Si! ....Ca recommence !!! :x :x :x

Je ne comprends plus rien ! Cela fait 1 semaine que mon pc tourne à merveille, puis ce soir en voulant graver un cd, le pc s'éteind ! :???:

J'avai tout formaté, tout réinstallé, je suis en train de voir pour un logiciel qui me ferais une image du pc, et ça plante maintenant !!!

J'ai trouvé un truc bizarre aussi : j'avais créé depuis plusieurs jours, des points de restauration, mais ils ont tous disparrus ! Windows me dit qu'il n'y a aucun point enregistré ??? Est -ce normal, çà ???

Dans l'observateur d'évènement windows, y'a beaucoup de ligne, qui pour moi, petit scarrabé inculte ne comprend pas...Pouvez-vous m'aider à déchiffrer?

Je vous remercie encore pour votre aide!...Et merci au pc de ne s'être pas ét....clac ! :x

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5002
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou » ven. août 06, 2004 2:21 pm

Là encore ça n'a rien de sûr mais gare aux températures du moment ; perso, j'ai underclocké les bécanes du bureau qui dépassaient 60° en charge malgré la ventilation forcée et on avait qq arrêts inopinés. Ai mis les 166/33 en 133/33 et les 133/33 en 100/33. C'est vite fait et tu peux essayer, ça ne mange pas de pain (juste pour les chaleurs de l'été).

Avatar de l’utilisateur
Stief
Sâge !
Sâge !
Messages : 1639
Inscription : jeu. déc. 25, 2003 12:25 pm
Localisation : Versailles

Message par Stief » ven. août 06, 2004 4:38 pm

Moi je suis d'accord...mon fixe a carrement des problemes de surchauffe.
Memes symptomes, memes effets!! Suffit de jeter un coup d'oeil (ou coup de doigt :D ) a l'interieur pour vite comprendre.
Comme j'ai pas de ventilos surpuissants sous la main, je le fais tourner la nuit (dehors de preference) et encore ca marche pas toujours vu les températures qu'il fait ici... :(

Y'a pas que les vieux qui claquent pendant la canicule!! :dehors:

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5002
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou » ven. août 06, 2004 6:08 pm

Eh oui !!

Faut aller sur un site bien documenté sur le refroidissement et installer le soft de monitoring indiqué. Wala .

Avatar de l’utilisateur
Rvix
Expert
Expert
Messages : 196
Inscription : sam. mai 24, 2003 10:05 am
Localisation : Sud Ouest

Message par Rvix » ven. août 06, 2004 6:28 pm

J'ai ouvert mon pc hier soir, tout débranché, dd, alim, nappes, retirr la pile du bios, jumper le bios, bref, y'avait plus rien, j'ai tout remonté ce soir, et apparement, ça tient....Virus dans le Bios ?

Aprés 3 heures miraculeuse, le pc ne s'est toujours pas éteint, et mon processeur est à 45° celcius...Normal ?

Sinon, Dou, ton site est chouette ! Clair, précis, propre, trés bien pour un niais comme moi ! Merci !

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5002
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou » ven. août 06, 2004 8:49 pm

Je te remercie.

A propos du bios, certains disent qu'il peut y avoir des virus, je suis assez sceptique...
Dans ton cas, il y avait p-ê un paramétrage douteux que le reset du bios a annulé en remettant les paramètres par défaut (si la cause était là).

45° dans le hardware monitor du bios ou avec un soft "en temps réel" ?

Avatar de l’utilisateur
Rvix
Expert
Expert
Messages : 196
Inscription : sam. mai 24, 2003 10:05 am
Localisation : Sud Ouest

Message par Rvix » sam. août 07, 2004 9:19 am

De rien !

Moi aussi je suis sceptique, mais comment expliquer l'extinction aléatoire du pc? Cela arrive n'importe quand, au bout de 3 min comme au bout de 3 heures, aussi bien quand je surf sur le net, comme quand j'encode, ou grave un cd, ou des fois rien qu'au démarrage du pc! Depuis hier tout roule...Je croise les doigts !

45° quand le pc encode un Divx...En fait le processeur ne dépasse jamais 45 / 50 °...

Avatar de l’utilisateur
Rvix
Expert
Expert
Messages : 196
Inscription : sam. mai 24, 2003 10:05 am
Localisation : Sud Ouest

Message par Rvix » lun. août 09, 2004 10:17 pm

Des nouvelles fraiches de mon "x files pc" :
Apparement, ça bug plus depuis que j'ai retirer la pile du Bios et tout réinstallé petit à petit...Je croise les doigts !
Juste un chti pb à chaque fois que je clique sur l'icône internet explorer, j'ai 1 fois sur 3 un écran bleu, et le pc est bloqué ! Voici ce que j'ai sur l'écran bleu :

Un pb a été détecté et windaube a été arrêté afin de prévenir tout dommage
sur votre ordinateur.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Si vous voyez cet écran d'erreur d'arrêt pour la première fois,
redémarrez votre ordinateur. Si cet écran apparait encore, suivez ces étapes :

Assurez-vous que tout nouveau matériel ou logiciel est installé correctement.

bla bla bla.....

Informations techniques :

*** STOP: 0x00000001 (0x6C646162.0x00000002,0x00000000,0xF4264885)

Début du vidage mémoire physique.
Vidage de la mémoire physique terminé.
Contactez votre admin...Etc...Etc



Une petite idée du pb ?

Merci de votre aide ! :)

Avatar de l’utilisateur
Stief
Sâge !
Sâge !
Messages : 1639
Inscription : jeu. déc. 25, 2003 12:25 pm
Localisation : Versailles

Message par Stief » lun. août 09, 2004 10:36 pm

Bigle un coup par ICI... :wink:

Avatar de l’utilisateur
Rvix
Expert
Expert
Messages : 196
Inscription : sam. mai 24, 2003 10:05 am
Localisation : Sud Ouest

Message par Rvix » mar. août 10, 2004 6:17 pm

Merci Stief... :)

Avatar de l’utilisateur
dou
Empereur
Empereur
Messages : 5002
Inscription : ven. mai 09, 2003 1:10 pm

Message par dou » jeu. août 12, 2004 1:40 am

Tu devrais aller voir dans les outils système ou d'administration suivant version pour voir la rubrique périphériques à problèmes et voir les partages d'irq.
As-tu dans le bios une option "pic" ou "apic" (ou interrupt mode)? xp et 2k préfèrent apic et 98 ne supporte que pic.

Répondre